Codecs for Windows 10,  Windows 7,  Windows 8.1
Media Control Plugin - detailed usage - Printable Version

+- Codecs for Windows 10, Windows 7, Windows 8.1 (http://shark007.net/forum)
+-- Forum: Forum Listing (http://shark007.net/forum/Forum-Forum-Listing)
+--- Forum: ADVANCED Codecs (http://shark007.net/forum/Forum-ADVANCED-Codecs)
+--- Thread: Media Control Plugin - detailed usage (/Thread-Media-Control-Plugin-detailed-usage)

Pages: 1 2 3


Media Control Plugin - detailed usage - HD-False - 02-01-2013

The pinned thread:
http://shark007.net/forum/Thread-Windows-7-Codecs-settings-with-subtitles-in-almost-all-video-formats-and-using-MCP
I have in post #3 added new settings.
When Media Control not required, but would like to take advantage of the LAV video decoder with as
many video formats (for example M2TS, TS, MP4 ...), with subtitles and the right audio language, finds
in post #3 the "best" new settings with Shark007 3.9.9 for Windows 7 and 8.

PS: The other settings in the "Subtitle and MCP-Thread" also work with version 3.9.9 Shark007 very good!



RE: New Settings with SHARK007 Version 4.0.6 - HD-False - 03-15-2013

In my pinned "Subtitle and MCP Thread":
http://shark007.net/forum/Thread-Windows-7-Codecs-settings-with-subtitles-in-almost-all-video-formats-and-using-MCP
I have all been updated to version 4.0.6 by Shark007 Windows 7 Codecs.
Edit:
In post #3, I have also added settings for Windows 8 Codecs Version 1.5.0 for Windows 8 and Windows 7!


RE: New Settings with SHARK007 Version 4.0.6 - HD-False - 03-21-2013

In my pinned "Subtitle and MCP Thread":
http://shark007.net/forum/Thread-Windows-7-Codecs-settings-with-subtitles-in-almost-all-video-formats-and-using-MCP
I have all settings updated to version 4.0.7 by Shark007 Windows 7 Codecs.

I now have all settings with LAV filters, which may be not or restricted use MCP to post #3 outsourced.


RE: New Settings with SHARK007 Version 4.0.6 - HD-False - 04-11-2013

In my pinned "Subtitle and MCP Thread":
http://shark007.net/forum/Thread-Windows-7-Codecs-settings-with-subtitles-in-almost-all-video-formats-and-using-MCP
I have all settings tested with versions 4.0.8 and 4.0.9 by Shark007 Windows 7 Codecs.
In version 4.0.9, the LAV-0.56.0 filters are used.
However, settings should thus not be changed and I notice no differences or improvements in LAV 0.56.0.


RE: New Settings with SHARK007 Version 4.0.6 - HD-False - 05-13-2013

In my pinned "Subtitle and MCP Thread":
http://shark007.net/forum/Thread-Windows-7-Codecs-settings-with-subtitles-in-almost-all-video-formats-and-using-MCP
I have all settings tested with versions 4.1.0 and 4.1.1 by Shark007 Windows 7 Codecs.
In version 4.1.1, the LAV-0.56.2 filters are used.
In post #3 also the Windows 8 Codec 1.5.1- 1.5.5 settings for Windows 7 and 8 available!
I have the thread slightly revised to improve clarity and to allow an easy decision, what setting
for the particular application are the best!


RE: New Settings with SHARK007 Version 4.1.3 - HD-False - 05-30-2013

In my pinned "Subtitle and MCP Thread":
http://shark007.net/forum/Thread-Windows-7-Codecs-settings-with-subtitles-in-almost-all-video-formats-and-using-MCP
I have all settings tested with versions 4.1.2 and 4.1.3 by Shark007 Windows 7 Codecs.
In version 4.1.3, the LAV-0.57 filters are used.
In post #3 also the Windows 8 Codec 1.5.1- 1.5.7 settings for Windows 7 and 8 available!

News from post #2 of the above linked thread:
Possible issues with new MS DTV-DVD Video Decoder and/or ATI/AMD graphic cards:
Quote:NEW (30.05.2013):
AMD Catalyst 13.6 Beta brings the new AMD Media Foundation Trancoder 1.0.80523.1654, with which there are no more problems
with the new MS DTV-DVD Video Decoder in Windows 7, so no more the version of AMD Catalyst 13.1 Legacy must be used!



RE: New Settings with SHARK007 Version 4.1.3 - HD-False - 06-20-2013

In my pinned "Subtitle and MCP Thread":
http://shark007.net/forum/Thread-Windows-7-Codecs-settings-with-subtitles-in-almost-all-video-formats-and-using-MCP
I have all settings tested with versions 4.1.3 to 4.1.7 by Shark007 Advanced Codecs.
The settings are up to date (version 4.1.7), also the LAV-Decoder settings in Post #3.
In post #3 also the Standard Codecs 1.6.1 settings for Windows 7 and 8 available!


RE: New Settings with SHARK007 Version 4.1.7 - narb77 - 06-21-2013

Hi, I just updated to version 4.1.7 and have followed your guide number 2 using ffdshow for video decoder. Everything seems to run fine except for subtitles. When I start a movie it looks like there are 2 copies of the subtitles, one on top of the other. When I use media control to switch subtitles off it only takes away 1 copy of the subtitles and the leaves the other. So far I have only tested this with mp4 format but will try some mkv and other file types.
Is there a simple setting that needs to be changed.

Thanks


RE: New Settings with SHARK007 Version 4.1.7 - HD-False - 06-22-2013

You can try to disable DirectVobSub "Config => Subtitle Control => FFDShow decoder".
But it could also be due to the settings of LAV Splitter?


RE: New Settings with SHARK007 Version 4.1.8 - HD-False - 06-30-2013

With the new Advanced Settings 4.1.8 and Standard Settings 1.6.2 some important changes
have been made, so that there are for me no more problems with MP4 videos and DirectVobSub.
[attachment=2231]
Only with DivX video there are still problems in WMC (especially with Windows 8 x64), when not
the LAV-(Standard) or FFDShow audio decoder (Advanced) are activated for MP2/3 under SWAP.

PS: Unfortunately, there is still a problem in M4V video (iTunes trailers):
[attachment=2232]