-->> Shark's website <<--

Shark's Help Forum

Search
  Create an account  
No thumbnails (Icaros off and back no help)

#1
I try Advanced codecs 64 bit portable latest version on Windows 10, latest update. No thumbnail in File Explorer; tried to turn Icaros thumb-nailing off and back, but no help. How to fix it? Thanks.
Reply

#2
Clear the Windows Thumbnail cache using the Windows provided tool called 'Disk cleanup'
You can find this tool on the Start menu in the folder, Windows Administrative tools
Reply

#3
It helped for some file type, e.g. jpg, mkv, not for others, e.g. mp4, ts
Reply

#4
With the folder containing the unthumbed files open,
on the Configure TAB, check the box to disable Icaros and then uncheck it to re-enable Icaros.
Reply

#5
Nothing happens, most video file types remain unthumbed.

(11-20-2020, 11:20 PM)Greg Wrote: Oooops, these file types were not listed in Icaros, I just had to type them in. 
Reply

#6
Try pressing [RESET ALL]
maybe that can fix it for you.
Reply

#7
When I realized those file types were not listed I typed there them and this fixed the issue.

Thank you for your replies.
Reply

#8
(11-21-2020, 11:09 PM)Greg Wrote: When I realized those file types were not listed I typed there them and this fixed the issue.

Thank you for your replies.

Thar is exactly why my final suggestion was to use [RESET ALL] because that function would have added all known filetypes to Icaros.
Reply





Users browsing this thread:
1 Guest(s)