-->> Shark's website <<--

Shark's Help Forum

Search
  Create an account  
.webm thumbnails not working

#1
@EDIT @EDIT @EDIT
i found this:  https://github.com/Xanashi/Icaros/discussions/68 and it fixed the issue
[url=https://github.com/Xanashi/Icaros/discussions/68][/url]






Using the icaros version 3.3.3 Beta 1. Windows 11 23H2 build 22361.

All other filetypes work fine, but thumbnails aren't created for .webm files and when i export the same file in .mp4 or .mkv etc, the thumbnail is created, so its not a codec issue. Also tried clearing thumbnail cache and "reset native filetypes" but that didn't help.

Any idea what might be causing it?

[Image: buATlBJ.png]
Reply

#2
+1
it is also broken for me. Windows 11 24H2
While I have Xanashi's ear, thanks for adding vvc support!
Reply

#3
Hi fefillo,

So glad to see you found the solution on the Icaros Github. 

@Shark007 You're very welcome ^__^
Does the solution fefillo linked to above also work for you?
I haven't had any webm issues. I wonder what causes these registry permission issue with webm specifically?
Reply

#4
It is possible that my codec software caused the issue.
The shellex key was getting corrupted.

I've dealt with it in the upcoming release, 18.5.7 (available shortly)
After updating to this version, uninstall/remove the codecs and re-innitialize the codec installation.

Edit. While reviewing my code, I see that vob files MAY have had this issue too. (it is fixed now also)
Reply

#5
(07-10-2024, 08:08 AM)Shark007 Wrote: It is possible that my codec software caused the issue.
The shellex key was getting corrupted.

I've dealt with it in the upcoming release, 18.5.7 (available shortly)
After updating to this version, uninstall/remove the codecs and re-innitialize the codec installation.

Edit. While reviewing my code, I see that vob files MAY have had this issue too. (it is fixed now also)

Thank you Shark007! 
Glad to hear the bug has been found and ironed out. ;)
Reply





Users browsing this thread:
1 Guest(s)