-->> Shark's website <<--

Shark's Help Forum

Search
  Create an account  
GUI Bug - Cache Page

#1
Hi Friends, we are a video production company that loves and uses Icaros consistently. We have encountered a bug messing us up a bit and are looking for solutions. here is a little video of the problem, it seems we can not access the cache page at all to edit the settings, we have reinstalled and done all the basics for troubleshooting. The video ends when the program crashes after opening the settings and closing them over the cache window. All of the functions of the program work great we just can't edit the settings for the cache.  

Thanks so much! 


https://vimeo.com/876024374/0a71486929?share=copy
Reply

#2
(10-19-2023, 11:30 AM)Cyan Wrote: Hi Friends, we are a video production company that loves and uses Icaros consistently. We have encountered a bug messing us up a bit and are looking for solutions. here is a little video of the problem, it seems we can not access the cache page at all to edit the settings, we have reinstalled and done all the basics for troubleshooting. The video ends when the program crashes after opening the settings and closing them over the cache window. All of the functions of the program work great we just can't edit the settings for the cache.  

Thanks so much! 


https://vimeo.com/876024374/0a71486929?share=copy

This definitely looks like a bug. 
IcarosConfig doesn't actually load the IcarosCache setting or info before you click the cache page for the first time after opening IcarosConfig, 
so we can assume something goes awry while the GUI tries to load these settings and info. The question is of course what. 

Could you check the event viewer and see if it shows any errors?
Is Icaros installed on a normal C: drive?
What version of Windows are you running?
Reply

#3
(10-19-2023, 03:42 PM)Xanashi Wrote:
(10-19-2023, 11:30 AM)Cyan Wrote: Hi Friends, we are a video production company that loves and uses Icaros consistently. We have encountered a bug messing us up a bit and are looking for solutions. here is a little video of the problem, it seems we can not access the cache page at all to edit the settings, we have reinstalled and done all the basics for troubleshooting. The video ends when the program crashes after opening the settings and closing them over the cache window. All of the functions of the program work great we just can't edit the settings for the cache.  

Thanks so much! 


https://vimeo.com/876024374/0a71486929?share=copy

This definitely looks like a bug. 
IcarosConfig doesn't actually load the IcarosCache setting or info before you click the cache page for the first time after opening IcarosConfig, 
so we can assume something goes awry while the GUI tries to load these settings and info. The question is of course what. 

Could you check the event viewer and see if it shows any errors?
Is Icaros installed on a normal C: drive?
What version of Windows are you running?
Okay, we have some reports from the event viewer, attached. it is installed on C, but I have an old Drive in the computer that may be messing it up. I have Windows 11 Pro build 23585. what would be the recommended action now?


Attached Files
.txt   Faulting application name IcarosCon.txt (Size: 570 bytes / Downloads: 51)
.txt   Application IcarosConfig.exe.txt (Size: 7.12 KB / Downloads: 51)
Reply

#4
Thank you Cyan!
Could you do me a favor and check the following value in the Windows Registry:
HKEY_CURRENT_USER\SOFTWARE\Icaros\Cache -> Location

What does it say? (If there is any personal information in the string be sure to blank that out)
Reply

#5
(11-20-2023, 10:22 AM)Xanashi Wrote: Thank you Cyan!
Could you do me a favor and check the following value in the Windows Registry:
HKEY_CURRENT_USER\SOFTWARE\Icaros\Cache -> Location

What does it say? (If there is any personal information in the string be sure to blank that out)

I hope I did this right, I have attached a screenshot of what it says.


Attached Files Thumbnail(s)
   
Reply

#6
(11-28-2023, 01:09 PM)Cyan Wrote:
(11-20-2023, 10:22 AM)Xanashi Wrote: Thank you Cyan!
Could you do me a favor and check the following value in the Windows Registry:
HKEY_CURRENT_USER\SOFTWARE\Icaros\Cache -> Location

What does it say? (If there is any personal information in the string be sure to blank that out)

I hope I did this right, I have attached a screenshot of what it says.

Almost, I need the info from the parent key. See attached screenshot.


Attached Files Thumbnail(s)
   
Reply

#7
(12-02-2023, 08:38 AM)Xanashi Wrote:
(11-28-2023, 01:09 PM)Cyan Wrote:
(11-20-2023, 10:22 AM)Xanashi Wrote: Thank you Cyan!
Could you do me a favor and check the following value in the Windows Registry:
HKEY_CURRENT_USER\SOFTWARE\Icaros\Cache -> Location

What does it say? (If there is any personal information in the string be sure to blank that out)

I hope I did this right, I have attached a screenshot of what it says.

Almost, I need the info from the parent key. See attached screenshot.

WOO! I changed that "Location" to my c drive documents and it works! seems having the cache make thumbnails on the NAS was the issue. Thank you for your help!


Attached Files Thumbnail(s)
   
Reply





Users browsing this thread:
1 Guest(s)